Knowledge Base

What links, target-services or target host-IP's need to be allowed for Metadefender Core V4?

If you have installed or if you wish to use the Metadefender Core in a restricted environment, you will have to allow access to the following hosts' for an accurate functioning of Metadefender Core: 

 

Even the OPSWAT update servers host updates for all of the available engines we support, sometimes the custom engines might try to connect to their own cloud for updates, but this can be disabled in firewall and they will be updated just from OPSWAT.

Note: IP address based whitelisting might fail after some time as OPSWAT uses CDN (Content Delivery Network) to faster delivery updates over the world and IP address of edge servers might change over time.